An error occurred

To run Matomo you need at least PHP version 7.2.5

Unfortunately it seems your webserver is using PHP version 7.0.33-37+0~20201103.43+debian9~1.gbp25a3d7.

Please try to update your PHP version, Matomo is really worth it! Nowadays most web hosts support PHP 7.2.5.

| Go to Matomo